Download software Tutorial videos
Subscription & data-feed pricing Class schedule


New account application Trading resources
Margin rates Stock & option commissions

Attention: Discussion forums are read-only for extended maintenance until further notice.
Welcome Guest, please sign in to participate in a discussion. Search | Active Topics |

Profile: boiler135
About
User Name: boiler135
Groups: Gold User, Member, TeleChart
Rank: Registered User
Real Name:
Location
Occupation:
Interests:
Gender: Unsure
Statistics
Joined: Tuesday, February 08, 2005
Last Visit: Wednesday, November 01, 2006 11:45:54 PM
Number of Posts: 2
[0.00% of all post / 0.00 posts per day]
Avatar
Last 10 Posts
Topic: Importing your current TeleChart settings into TeleChart 2005
Posted: Friday, April 01, 2005 9:15:28 PM
I am in somewhat the same situation as goodshep (March 13).

Trying to import 5.3 settings to 2005.

Was out-of-town the last two weeks so I was not able to watch the install video for importing 5.3 settings until tonight.

Here's the situation.

Have installed 2005 version on my new computer. It evidently installed itself over version 5.3. When I click the 5.3 icon it starts 2005. Told 2005 to import 5.3 settings (several times) but they are not present.

I have 5.3 on another computer but it will not let me install 2005 on the other computer because it is after Mar 29. Says it did but no 2005 icon.

Created backup of 5.3 on the old computer, transerred file, and tried to import into 2005 on the new computer. It did not work.

What do I try next.

Thanks,

boiler135
Topic: Elliott Wave Analyzer Problem
Posted: Tuesday, February 08, 2005 10:41:52 PM
I recently moved all my programs to a new computer. Had to reinstall TC2000 and Elliott Wave Analyzer 3.0.45. For some reason when I now export to Metastock files the EWA program interprets the date as 1905 instead of 2005 and bombs.

I contacted Elliott Wave and they said there was a problem with the TC2000 2005 version.

Everything worked fine before I used the new TC2000 disk.
Install by 02/20/2005
Build 134-1220.
Expires 03/25/2005

Can anyone at Worden Brothers tell me what is going on?

Is anyone at Worden Brothers working on a patch for this problem?

Thanks for your assistance.

questor135